Keeps showing "Application could not be deployed"

Issues information

  • OS:
  • databases:
  • Programming language and version:
  • Link to your project on Github/Gitlab:

Your issue
At first, the deployment was successful. And I created a new organization and moved to it and tried to deploy the same code that I deployed before
. Then the console keeps showing that message. How can I solve it?

Dockerfile content (if any)

FROM node:12


COPY . /app/


RUN yarn install

CMD [“yarn”, “start”]

That probably means you weren’t given the correct credits. I’ll cc @rophilogene in this thread so he can look into this internally.

1 Like

Thanks for your help. I guess that organization wasn’t given credits since I created multiple organizations. If this is the case, users should be able to delete/rename organizations to avoid this problem.

@rophilogene can you please confirm that it’s $45 for all orgs or just one please?

1 Like

I confirm that it is for the first organization that you create :slight_smile:

1 Like

I’m getting this same error and I have created only one organisation. Please have a look at this.

You can use the API call to check your remaining credits. Documentation can be found at