Cannot link my github repo anymore


I tried to link a repo from another github organization, and noticed after the fact that it was indeed impossible, from your documentation.

I uninstalled the Github Qovery App from the Qovery UI, did not work, I removed the app from my github repository and I am in a weird state:

  • I uninstalled Qovery from Github
  • Qovery UI think I have an integration installed and prevents me from deconnecting because an active project is linked to this repo

I am not sure what to do

Can you help me re-log my Gluetrail github repository properly ?

Hello Baptise
Are you still facing the issue?
The github app doesn’t seem to be installed. Is it normal? Did you faced any issue when you try to install it?


Hello @Pierre_Gerbelot

Yes still facing the issue. According to github, the Qovery plugin is installed - but I cannot select any repository from the Qovery UI :pensive:

It is still empty:

Any idea ?

Would you mind providing us with a screenshot of the repository selection?

Here you go:

In github:

In Qovery:

also the chrome debugger:

Hello @Pierre_Gerbelot let me know if you need more information :slight_smile:

Have you tried logging out and logging back in of the Qovery web console?

I just did, no impact

Any updates @Pierre_Gerbelot ? I apologise if I am being pushy, today is the day we are launching a new product and I cannot deploy :\ Can you let me know if I will be able to deploy before 12 Paris time ?

We are trying to fix your problem. If it is not fixed in 15min, we will do call with you

This was perfectly fixed - thank you team!