Qovery context set error

Hi,
I’m trying to install qovery on my local machine but I’m getting an error when executing the qovery context set. The error is No organizations found.
I’m trying to install it on a wsl ubuntu 22.04 distro, also in Windows I get the same error.

Hello @mariglen

I think it because you didn’t sign-up to qovery
Regards

Hello @Pierre_Gerbelot

I did the qovery auth and got the response, Info: Success!
Also tried the qovery auth --headless and nothing changed

Best

Hello @mariglen,

The qovery auth command should not succeed if you have not signed up for Qovery. This issue will be addressed in a future CLI version. If you haven’t signed up for Qovery yet, please do so before attempting to use the platform.

Best regards

Thanks for asking this question, i am also facing the same problem.

@Pierre_Gerbelot , I signed up in Qovery I did the authentication and it works, but I still get the error when I run qovery context set.
Is there anything that I can do to make qovery work in my local machine?

Hey @mariglen, hey @anayazaman,
Can you confirm that you have access to the Qovery console and have already created an organization?

1/ If so, please share with us the name of the organization OR the URL of the console

2/ If not, please send me an email at mperry at qovery.com