Can't deploy, it's showing coming soon!

I can’t deploy my old project.
When i want to deploy, it’s not showing me the logs.
Even when i want to deploy demo project, it’s showing me coming soon!

& My old project’s is missing.
I have created a bot who was sent me the email after an interval (loop).
But now my bot isn’t sending me the email. My mongodb database isn’t updating by bot.
But when i open my domain, i can open my website.
But bot isn’t sending me the email.?

Your old project is probably at qovery v1 Qovery recently released v2, so that’s why you see no projects.

Your old logs and apps will also be at the v1 console

To further add to this, you’ll need to migrate all your projects from the V1 over to the V2 manually. Community plan will need to do it manually, while business will be getting help from the team.

Yeah i found my old project in qovery v1.
But i can’t deploy my same old project in qovery v2.
It’s give me error on logs

can you show your logs?

@Enzo can you give some help? :pray: thank you

I have not get any help ti deploy.
But i fix the deploy problem.
But i can’t add custom domain.
Whe i configure custom domain its only show me

default backend - 404

Even i deploy your sample project GitHub - Qovery/simple-example-node

It’s also have same issue.

I can’t configure custom domain, even if i open the default subdomain like

It’s also give me same error.

Qovery v1 is better than Qovery v2

@rophilogene do you have an update on custom domain issues?

It’s going to be solved early next week :pray: cc @Erebe / @Pierre_Mavro

Hi @Aggis15 it has been resolved 2 days ago. Can you please delete your app and try again

I have deleted & try again.
But ok, I’m gonna try again

Sorry Sir,
It’s still not working.

First time when i deploy my project, I can’t get any subdomain such as

But, after i add my custom domain then qovery give me a subdomain like

But the problem is that, qovery show me same subdomain in my custom domain dns CNAME value.

So my custom domain CNAME value & subdomain are same.

& I get

default backend - 404

In all domain, subdomain + custom domain.

Why I don’t get the subdomain after deploy without adding custom domain

& Why I am just getting this error

default backend - 404

Hello, could you create your project one more time and see if the issue persist?

1 Like

It’s now working
Thanks for update.

Please, send me a link to your application so I can take a look at the issue

1 Like