Deleting my application and environment has been stuck for 90mins with Terraform and the web console

I created environment A and deployed application A into using it Terraform

I created enviroment B and deployed application B into it using Terraform

Both of these deployment resulted in a deployment error

Now i have now deleted application A and environment A via the GUI and it has been stuck for 90 minutes.

I have alos deleted application B and eneviroment B using terraform, and this has also been stuck for 90mins.

Please can someone help ?

Hi @dugwa ,

Can you show me your Dockerfile?

Do you have an error message? It is just stuck?

@rophilogene - its literally now been like this for hours.

is there a way to force delete ?

i have even tried to delete the project and still no luck.

Is there anything you can do from your end ? i don’t want to recreate the whole cluster and project again.
Thanks for your help

Can you contact me via intercom when you are connected through the console? I will put you in touch with one of our engineers. Thank you @dugwa

Not used intercom - how do i connect with you ? Is there a guide for this ? Please send it across to me.

Otherwise I am happy to use good old Zoom or Google meets

1 Like

Since V3 will give visibility into the internal Qovery logs, can I please be added to the beta group so i can start playing with version 3

1 Like

Absolutely, cc @a_carrano

eagerly waiting to be part of the early users of V3

1 Like