Custom domain validation not showing up

Issues information

  • OS: Windows 7
  • databases: mongodb
  • Programming language and version: nodejs
    Your issue
    custom domain validation url not showing up
    Describe here your issue
    in the .qovery.yml file I have a custom domain set up but nothing seems to change, also no information in the menu.
    deployment was sucessfull and the public url works fine.

note: It’s a phone picture but desktop has exactly the same result.

the qovery.yml file:

  name: "mikanchan"
  project: "mikanchan"
  organization: "QoveryCommunity"
  publicly_accessible: true
  port: 8080
  - name: "mikancdn"
    size: "200"
    type: "fast_ssd"
    mount_point: "/mnt/mikancdn"
- name: "main-mikanchan"
   - branch: main
  - application_name: "mikanchan"
    - "/*"

Dockerfile content (if any)
I’m using this right now but no dockerfile was needed for sucessful deployment:

FROM node:13-alpine
COPY . .
RUN npm install
CMD node ./

sorry for my google translate english

I’m looking at your issue and your app doesn’t deploy ? Did you change anything or was it like this when opened this thread ?

yes sorry for that, I was trying something.

Right now it failed for “no nodes available” but deployment should succeed

Nodes issue is solved and now your app crash when it starts.

the environment is now deployed

So after looking for the issue, it appears you use the domain in another app.

You have to remove it from the other project (ghost), delete the current project (mikanchan) and recreate it in order to reset custom domain handler.